Thunderbird 16.0.2: Account exceeded command or bandwidth limits failure

Ubuntu 12.10 (Quantal Quetzal) ships with Mozilla Thunderbird 16.0.2. This version of Thunderbird suffers from a bug related to repeatedly downloading IMAP account content. In my case Gmail account returned the
The server returned the error: Account exceeded command or bandwidth limits.
error message daily, and the account remained blocked until the next day. Even when working, reading the Gmail account was painfully slow.

The remedy is to update to Thunderbird version 17.0, not yet included in Ubuntu 12.10, but available in the Ubuntu Mozilla Security Team PPA repository.

sudo add-apt-repository ppa:ubuntu-mozilla-security/ppa
sudo apt-get update
sudo apt-get install thunderbird

Advertisements
%d bloggers like this: